Hermes 4.0, nuova versione del Registro Elettronico

ATTENZIONE! Questo articolo è stato pubblicato il 15 Gennaio 2010 e alcuni riferimenti potrebbero non funzionare.

Con piacere annunciamo l’uscita di Hermes 4.0

Utilizziamo con grande soddisfazione questo Registro Elettronico praticamente dalla sua uscita, nel lontanissimo 2003. (in ambito informatico 7 anni corrispondono ad un’era geologica)

Ultimamente, con l’uscita delle nuove versioni di PHP, Hermes rischiava di diventare veramente superato e inutilizzabile, soprattutto per le evidenti falle nella sicurezza.

Per fortuna, tramite il Forum dedicato, abbiamo rintracciato un volonteroso collega che si è dato da fare e nel giro di qualche settimana ha tradotto Hermes rendendolo compatibile con l’ultima versione di PHP, la 5.3

Vi invitiamo quindi a scaricare e testare Hermes 4.0, trovate il pacchetto compresso nel Forum, accessibile previa iscrizione.

Nel frattempo suggeriamo di leggere le caratteristiche di Hermes.

hermes4

// Hermes ver  3.0 – settembre 2003// Autore: Rosanna Albrizio

/* E’ vietato utilizzare, distribuire o modificare le pagine che fanno parte di questo package,senza i riferimenti all’autore. */

// Hermes ver  4 – gennaio 2010// Tradotto in PHP 5 con register_global = OFF

// Autore: Luigi Forlano

Lascia un commento

Il tuo indirizzo email non sarà pubblicato.